httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Anderson ...@pacific.net>
Subject Re: Question on the new vulnerability
Date Wed, 26 Jun 2002 15:28:38 GMT
Interesting. I tried the eeye scanner, and it reports several servers 
vulnerable, including

A cisco 802.11b 350 Access point
A filemaker 5.x server
2 Sonicwall Soho2 firewalls

No apaches though :-)

Ken


Ferry van Steen wrote:
> Yea I know... I've seen a vulnerability tester by eEye on
> securityfocus.com as well as an exploit (by Gobbles) for the apache
> servers running on OpenBSD
> http://www.eeye.com/html/Research/Tools/apachechunked.html
> http://online.securityfocus.com/attachment/2002-06-26/apache-scalp.c
> 
> FYI, all the OpenSSH servers also have an exploit. They expect a
> completely fixed version somewhere around Friday.
> 
> Kind regards,
> 
> Ferry van Steen


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message