httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shanky <shankariy...@attbi.com>
Subject PHP - apxs - installation problem
Date Tue, 18 Jun 2002 05:14:47 GMT
hello,

I un-tared php-4.2.1 and in the installation instructions, it tells me 
to install using

./configure --with-mysql --with-apxs

but I see that I don't have 'apxs'.

$ cd /
$ find . -name "*apxs*" -print
./usr/share/man/man8/apxs.8.bz2

I've httpd(v1.3.20) in Mandrake 8.1 and my apache is working fine.

I was thinking of re-installing httpd itself. I downloaded the package 
from http://ftp.epix.net/apache/dist/httpd/ - httpd-2.0.36.tar.gz

But I don't see the executable even in it
$ tar -ztvf httpd-2.0.36.tar.gz | grep -i apxs
-rw-r--r-- striker/striker 11983 2002-03-13 12:47:40 
httpd-2.0.36/docs/man/apxs.8
-rw-r--r-- striker/striker 13860 2002-05-01 13:53:02 
httpd-2.0.36/docs/manual/programs/apxs.html
-rw-r--r-- striker/striker 20342 2002-04-29 11:09:02 
httpd-2.0.36/support/apxs.in

where is this file located ?

thanks,
shanky.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message