httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Odhiambo Washington <w...@wananchi.com>
Subject Small problem with apache+mod_ssl+mod_perl
Date Mon, 24 Jun 2002 16:36:30 GMT

Hello people,


What shall I do under these circumstances?

I manually compiled the above today but configtest gives me this:


[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_vhost_alias.so uses plain
Apache 1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_mime_magic.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_info.so uses plain Apache
1.3 API, this module might crash
under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_speling.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_auth_anon.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_digest.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_cern_meta.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_expires.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_headers.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_usertrack.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
[Mon Jun 24 19:24:47 2002] [warn] Loaded DSO libexec/apache/mod_unique_id.so uses plain Apache
1.3 API, this module might
crash under EAPI! (please recompile it with -DEAPI)
Syntax OK
[Mon Jun 24 16:24:50 2002] [error] Cannot remove module mod_perl.c: not found in module list





-Wash

-- 
Odhiambo Washington  <wash@wananchi.com>    "The box said 'Requires
Wananchi Online Ltd.  www.wananchi.com      Windows 95, NT, or better,'
Tel: 254 2 313985-9   Fax: 254 2 313922     so I installed FreeBSD."   
GSM: 254 72 743 223   GSM: 254 733 744 121  This sig is McQ!  :-)


Like the ski resort of girls looking for husbands and husbands looking
for girls, the situation is not as symmetrical as it might seem.
		-- Alan McKay

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message