httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Lopez <dan...@rawbyte.com>
Subject Re: HTTPD Install
Date Sat, 22 Jun 2002 18:10:05 GMT

> Do you know how to remove old versions that were installed by tar.gz files?

They are usually self contained, so if you installed in 
/opt/apache2/ then you just need to delete thtat directory

rm -rf /opt/apache2/ 

In this case you installed over your previous version of Apache, so if you
issue the command you will lose your previous configuration, etc.

> Also, do I need to CONFIGURE modules before doing MAKE?

Yes, you may want to read

http://httpd.apache.org/docs-2.0/install.html

or the following free chapter (disclaimer, I wrote it :), that covers installation

http://www.amazon.com/exec/obidos/tg/stores/detail/-/books/0672323559/reader/18/ref=lib_dp_TT01/104-4328168-4785544#reader-link

Daniel



-- 
Teach Yourself Apache 2 -- http://apacheworld.org/ty24/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message