httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Lopez <dan...@rawbyte.com>
Subject Re: HTTPD Install
Date Sat, 22 Jun 2002 17:49:09 GMT



> 
> I have a 1.3 version in /opt/apache and I made and installed 2.0.39 there to
> overwite it. I have started getting errors when testing the install

[...]

> What is wrong and why can't this be more simple? 

Apache 1.3 and 2.0 are incompatible. By installing one on top of the
another, you are trying to load modules that are not compatible (your PHP
error) and using a configuration file that contains 1.3 specific directives,
such as ServerType (Your ServerType error, that directive no longer exists
in Apache 2)
I suggest you try to install Apache 2 from scratch, not on top of an
existing installation

Daniel

-- 
Teach Yourself Apache 2 -- http://apacheworld.org/ty24/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message