httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "vernon" <ver...@b2unow.com>
Subject Installing Apache 2.0 on Red Hat 7.x
Date Thu, 20 Jun 2002 07:19:26 GMT
I have tried serveal times to install Apache 2.0 but keep getting these 
failed dependencies error messages:

        /usr/bin/getgid   is needed by apache-2.0.36-0.2
        /bin/id   is needed by apache-2.0.36-0.2
        rc-scripts   is needed by apache-2.0.36-0.2
        apr   is needed by apache-2.0.36-0.2
        db4   is needed by apache-2.0.36-0.2
        libapr.so.0   is needed by apache-2.0.36-0.2
        libcrypto.so.0.9.6.1   is needed by apache-2.0.36-0.2
        libdb-4.0.so   is needed by apache-2.0.36-0.2
        libssl.so.0.9.6.1   is needed by apache-2.0.36-0.2

Where can I get these files? I've looked through the Apache site and cannot 
seem to find them.

Thanks

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message