httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dharmendra.T" <dha...@nsecure.net>
Subject Re: Newbie - Apache 1.3.24 and LOADModule
Date Tue, 04 Jun 2002 10:42:49 GMT
On Tuesday 04 June 2002 10:28 am, Prachait Saxena wrote:
Check out whether proper dlls are there in the defined positions and has 
proper permissions.
regards
Dharmendra.T
Linux Security Specialist
www.nsecure.net
dharmu@nsecure.net
> Hello,
>
> I am using Apache/1.3.24 (Win32) Under Win98.
> I am trying to load modules for SSL or PHP or MySql through LoadModule.
>
> I have these lines in httpd.conf
>
> LoadModule ssl_module	modules/libssl.dll [For SSL]
> Or
> LoadModule php4_module modules/libphp4.dll [For PHP]
>
> Or I try to load another module.
> While strating the server,I am getting an error as:
>
> Syntax Error on Line 203 of c:/apache/cong/httpd.conf
> cannot load c:/apache/modules/***NewAddedModuleName [.dll or .so file]
> ***into server
> One of the library files needed to run the application cannot be found:
>
>
> Can any tell me why this is happning? What else i have to do for this?
> I already docs. but did not found any solution.
>
> Thanks in advance.
>
> Bye and Have a nice day
>
> Prachait Saxena
>
> WebMaster
> SitesOnTesting.Com
>
> If you do for other's !
> Other's will do for you !!
>
> Visit me at http://www.sitesontesting.com/prachait
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

-- 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message