httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jehova <torna...@telnor.net>
Subject mozilla3.01 'GET'
Date Sun, 02 Jun 2002 01:47:18 GMT
im learning to admin  apache 1.3.24 and i found that
mozilla 3.01 request files that contain blank spaces without
%20 character (blank space). e.g image file like this:

cats and dogs.png

apears on /var/log/httpd-access.log file:

200.30.47.70 - - [01/Jun/2002:16:26:39 -0700] "GET 
/thumbs/catsanddogs.png HTTP/1.0" 200 20974 "-" "Mozilla/3.01 
(compatible;)"

and produces this output on /var/log/httpd-error.log file:

Sat Jun  1 16:26:39 2002] [error] [client 200.30.47.70] File does 
not exist: /usr/local/www/data/thumbs/catsanddogs.png

and same file requested from any other browser (not mozilla 3.01)
apears on /var/log/httpd-access.log file:

200.65.47.194 - - [01/Jun/2002:17:24:54 -0700] "GET 
/thumbs/cats%20and%20dogs.png HTTP/1.1" 200 22593 
"http://200.38.22.70/" "Mozilla/4.0 (compatible; MSIE 5.01; 
Windows 98)"
and this works well without any error logs.

How i can correct my conf for support this mozilla 3.01 (bug?)
without rename my images?

                                                       
-- 
                                _ __ ___ ____  ___ ___ ___  __
    Jehova                           _ __ ___ | _ ) __|   \/  \
    tornadox@telnor.net                  _ __ | _ \._ \ |) |  |
    FreeBSD!!!                              _ |___/___/___/ \/ 
                                                            ()








---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message