httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Fellows <lfell...@4lane.com>
Subject Re: Can't start apache 2 (cvs)
Date Fri, 21 Jun 2002 15:32:46 GMT
Hi,

  What part of the error message did you not undertand?

  Somewhere in you httpd.conf you are attempting to LoadModule
  sapi_apache2 which is not compatible with regard to your current
  Apache version.  You need to get a compatible php distribution
  and compile/install. (Or attempt to find a binary for the
  required version if you do not have build tools for your platform)



On Fri, 2002-06-21 at 09:34, dr3node wrote:
> # ./apachectl start
> httpd: module "sapi_apache2.c" is not compatible with this version of Apache.
> Please contact the vendor for the correct version.
> 
> What's the problem?
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message