httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Fellows <lfell...@4lane.com>
Subject Re: httpd won't start in my 2.4.18
Date Wed, 19 Jun 2002 20:42:57 GMT
Hi Daniel,

  Can you tell me what version of Apache you are having the
problem with, and the configuration options you used when building
it?

  Sounds like your build system should be satisfactory.



On Wed, 2002-06-19 at 15:57, ytsedan wrote:
> Thanks! In fact my problem with 2.2 was the simple fact 
> I hadn't created a user for apache. dumb me :)
> 
> The "accept lock" error keeps happening in 2.4.18. I 
> searched the config log file for warnings and found 
> none. 
> 
> I compiled my kernel from the lastest, 20+MB kernel 
> source from one of the main Linux sites. It was my first 
> success on that area. Should I have something installed? 
> Currently I've got glibc, the linux includes, and other 
> packages listed as important for gmake in the slackware 
> docs. I compiled the kernel after I got these on.
> 
> 
> thanks again,
> Daniel Araujo
> 
> 
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message