httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Fellows <lfell...@4lane.com>
Subject Re: Re: Re: OpenSA 1.0.0 - problems with SSL
Date Thu, 13 Jun 2002 11:57:42 GMT
Ah, according to their statement in the log segment you provided,
that copy of OpenSA DOES NOT support SSL on a Win32 platform (ie,
windows) and that you are on your own trying to get it to work on
windows.  That is the reason for the wording of my response.

On Thu, 2002-06-13 at 04:18, Svetlana Pavlova wrote:
> openSA is special thing for windows... it should work...
> may be something with my system, may  be there are some limits - f.e what shouldn't be
install on computer, if I want to work with ssl... etc. 
> 
> users@httpd.apache.org schrieb am 12.06.02 19:51:44:
> > >From the looks of it, apache is hanging trying to initialize ssl.
> > Given their disclaimer, my guess is you would be really lucky if
> > it worked at all using ssl on a Win32 platform.  If OpenSA does not
> > have a Win32 version, you could try getting a pre-compiled apache with
> > ssl support form one of the web sites, or get the sources and try
> > compiling it yourself.
> 
> ______________________________________________________________________________
> FreeMail in der Premiumversion! Mit mehr Speicher, mehr Leistung, mehr 
> Erlebnis und mehr Pramie. Jetzt unter http://club.web.de/?mc=021105
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message