httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Omer Shenker" <m...@omershenker.net>
Subject Installing 2.0.39 over 2.0.35 on Win2K with MSI package
Date Wed, 19 Jun 2002 03:13:55 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Greetings,

I have a Windows 2000 machine on which I already have Apache 2.0.35,
installed
using the MSI package. I'd like to upgrade to 2.0.39. I have the MSI
package,
but when I try to install it asks me to uninstall the previous
version first.
Doing so from the Add/Remove Programs control panel fails: I am asked
for the
2.0.35 version of the MSI package, which I no longer have and cannot
locate
online.

Has anyone experienced this? Is there anything I can do? If I can
somehow get
it out of the MSI database (about which I know next to nothing), I
can
manually delete the Apache directory and install 2.0.39, but I don't
even know
how to do that.

Any help would be greatly appreciated.

Thanks in advance,
- --
Omer Shenker                          http://omershenker.net/

-----BEGIN PGP SIGNATURE-----
Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>
Comment: http://omershenker.net/pgp/

iQA/AwUBPQ/2k3ACK1GRKxDvEQKHVQCfdz11ByZNcotxs7gprvXpw4rrCnsAoKCB
Ua1DwKIix2EJwsbBixz83j4H
=jBOy
-----END PGP SIGNATURE-----


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message