httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Kukiela" <apache-us...@mmhosting.com>
Subject crazy shizit
Date Thu, 20 Jun 2002 16:02:25 GMT
Get this,
Everyone i can find that had *this* particular problem was causing it cause
of their own stupidity but I on the other had have done this 99 million
times and know exactly what im doing and im still getting this error...

when i run my
./configure --prefix=/usr/local/apache --activate-module=src/modules/perl/li
bperl.a \
--activate-module=src/modules/php4/phplib4.a --enable-module=ssl \
--enable-module=rewrite --enable-module=so

and i get this:

Configuring for Apache, Version 1.3.26
 + using installation path layout: Apache (config.layout)
 + activated perl module (modules/perl/libperl.a)
configure:Error: Module source already has to be below src/modules/ to be
activated

Its weird because the src/modules perl directory does exist (as per when i
did my configure and make in the mod_perl src (including PREP_HTTPD=1 and
all other required flags) and the libperl.module file is in there!!!!!

WTF? why is it saying its not there when it is? any takers?

Rick


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message