httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Webmaster do Aborla.net" <webmas...@aborla.net>
Subject Re: GET and POST error
Date Tue, 11 Jun 2002 18:04:25 GMT
PHP is working with IIS, so I don't know why it fon't work with apache!!!

Nuno Lopes


----- Original Message -----
From: "Stuart Dallas" <stuart@sharedserver.net>
To: <users@httpd.apache.org>
Sent: Monday, June 10, 2002 7:02 PM
Subject: Re: GET and POST error


> On Monday, June 10, 2002 at 6:53:41 PM, you wrote:
> > When I POST or GET information to a PHP script, PHP say me that there
are no
> > vars and I know they are there. How can I turn on POST and GET in
Apache??
>
> I'm gonna take a wild guess that you have installed PHP 4.2.x and have not
read
> the release note. I refer you to the 'External Variables' section of said
> document (http://www.php.net/release_4_2_1.php). If that doesn't solve
your
> problem I suggest you post some code to one of the PHP mailing lists
> (http://www.php.net/mailing-lists.php) and they will help you.
>
> --
> Stuart
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message