httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Larry Clark" <la...@clicqx.com>
Subject Re: 1.3.26 apache
Date Mon, 01 Jul 2002 05:08:03 GMT
I am not sure what you mean by httpd+all, I was doing: ./configure --prefix=/etc/httpd
when I got the error, I will check the permisions when I get back from death valley. thanks.
--
http://www.clicqx.com
http://www.stainlesssteelgraphics.com
larry@clicqx.com
"Accept the challenges, so that you may feel the exhiliration of victory."
--George Patton--
  ----- Original Message ----- 
  From: Andrew Kenna 
  To: users@httpd.apache.org 
  Sent: Sunday, June 30, 2002 6:01 PM
  Subject: RE: 1.3.26 apache


  Check the permissions on the /etc/httpd directory, also I would hope that you are not installing
httpd+all binaries into the /etc/httpd directory.

  Andrew

    -----Original Message-----
    From: Larry Clark [mailto:larry@clicqx.com]
    Sent: Sunday, 30 June 2002 6:21 PM
    To: users@httpd.apache.org
    Subject: 1.3.26 apache


    I downloaded the tarball from apache for the 1.3.26 version of apache for my
    linux machine, to take care of that chunked bug, and when I do a:
     ./configure --prefix=/etc/httpd
    I get: permission denied
    why woudl this be? I ssh into the box and SU and I get that, I go directly
    to the box itself and I get the same thing logged in as root.....?? whats
    the deal? I can't understand why this is happening....thanks.
    --
    http://www.clicqx.com
    http://www.stainlesssteelgraphics.com
    larry@clicqx.com
    "Accept the challenges, so that you may feel the exhiliration of victory."
    --George Patton--

Mime
View raw message