httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: Apache/2.0.36 + Win98 + SSL or PHP4=Error(31)
Date Tue, 18 Jun 2002 04:13:29 GMT

Prachait Saxena wrote:

> Hello Robert
>
> I had downloaded new php i.e PHP 4.2.1 for apache and now it working
> currectly. I can understand the Apache call for specfic procedure in the
> modules.

Is it working then? What version did you have before and/or what module did
you try to use?

> I yet do not have the correct version of modules SSL
> I have Apache_1.3.19-Mod_SSL_2.8.2-OpenSSL_0.9.6-WIN32
> Which is not working on Apache....
> Error is (31) A device attached to the system is not functioning

As you said above, you avoided this error for PHP by upgrading. So, it might
be caused when you use a module for wrong version of Apache. Although, I
think it should give another message than this...

> So currently i am in need of SSL module which can run with Apache 2.0.36

Yes, you are. I have never used SSL, yet, so I really don't know where you
can get it.
Is the one you mentioned above a binary distrubution or source?
I suggest you post a new thread about where to get mod_ssl for Apache2 on
Win32, as I'm sure people here know where to find it.

Regards,
Robert Andersson




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message