httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Danny <apachewarr...@signatureadvertising.com>
Subject PHP as SAPI module
Date Fri, 17 May 2002 17:37:25 GMT
I'm trying to run php4.2.0 as an SAPI module with Apache2.0.36 under 
Windows98, and I'm getting the error:  cannot load 
c:/windows/desktop/php4.2.0/php-4.2.0-win32/SAPI into the server: One 
of the library files needed to run this application cannot be found. 
The path to SAPI is correct and I've copied all of the php dll's to 
c:\windows and to c:\windows\system.  What could be the problem? 
Thanks.
-- 
Daniel Swink
IT Manager
Signature Advertising, LLC
901-754-2200
dswink@signatureadvertising.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message