httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Richard Lawrence <j...@st-andrews.ac.uk>
Subject Problems starting Apache 2.0.36
Date Mon, 13 May 2002 23:35:08 GMT
Hi,

I just installed httpd-2.0.36 on my box:
Suse Linux 7.0 2.2.18

Using the instructions in the INSTALL file:
     $ ./configure --prefix=/usr/local/apache2
     $ make
     $ make install
     $ PREFIX/bin/apachectl start

This gave:
apachectl start: httpd started

I then tried connecting to localhost, but it wouldn't connect.
So I went to stop apache (apachectl stop) and got:
apachectl stop: httpd (pid 32075?) not running

My error_log contains several (I've tried a few times) pairs of lines:
[Mon May 13 23:00:23 2002] [emerg] (22)Invalid argument: Couldn't set
permissions on cross-process lock; check User and Group directives
[Mon May 13 23:10:39 2002] [warn] pid file
/usr/local/apache2/logs/httpd.pid overwritten -- Unclean shutdown of
previous Apache run?

Any help/suggestions would be much apreciated. Sorry if this has been
covered recently, I only just joined the list and I'm too tired to look
through the archives:)

Thanks,

--
John.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message