httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johan Soderstrom <jo...@farleden.com>
Subject Re: filname.htc file trouble (was: .htc file trouble)
Date Wed, 08 May 2002 12:15:41 GMT
Sorry, I now realize I was not as clear as I shold have been...

What I meant was that the problem is in serving *.htc files, in this case
"movable.htc" example-file from Microsoft... so the problem has nothing to
do with .htpasswd/.htaccess files (as far as I know anyway...)

I've had successful tests with the same files on other webserver, without
any reconfiguration at all...


/johan

On Tue, 7 May 2002, Timothy G. Wesemann wrote:

> you probably have a line in your httpd.conf that looks like this
> so that apache doesn`t serve up your .htaccess and .htpasswd
> files. Perhaps you should modify yours in order to make it a bit
> more exact.
> 
> 
> <Files ~ "^\.ht">
>     Order allow,deny
>     Deny from all
> </Files>
> 
> 
> Thank You.
> 
> --
> Timothy G. Wesemann
> Voicenet Systems Administration
> 
> 
> ----- Original Message -----
> From: "Johan Soderstrom" <johan@farleden.com>
> To: <users@httpd.apache.org>
> Sent: Tuesday, May 07, 2002 12:21 PM
> Subject: .htc file trouble
> 
> 
> | Hi list,
> |
> | I have trouble getting .htc files to work properly, demo files
> can be
> | fetched from:
> |
> |
> http://msdn.microsoft.com/downloads/samples/internet/default.asp?
> url=/Downloads/samples/Internet/behaviors/library/movable/Default
> .asp
> |
> | Running mentioned demo on Apache 1.3.24 (Solaris 8,
> mod_ssl,php) will not
> | work at all (functionality, html works)
> | The access log reports a 206 on the htc-file on successive
> reloads:
> |
> | 10.0.0.4 - - [07/May/2002:18:29:34 +0300] "GET
> | /demo/movable.htc HTTP/1.1" 200 20728
> | 10.0.0.4 - - [07/May/2002:18:29:57 +0300] "GET
> | /demo/movable.htc HTTP/1.1" 206 12536
> | 10.0.0.4 - - [07/May/2002:18:32:08 +0300] "GET
> | /demo/movable.htc HTTP/1.1" 206 12536
> |
> | Tried to
> | AddType text/html .htc
> | in httpd.conf, but still same behaviour
> |
> | Suggestions anyone? Thanks in advance,
> |
> | /johan
> |
> |
> | ---------------------------------------------------------------
> ------
> | To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> | For additional commands, e-mail: users-help@httpd.apache.org
> |
> |
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message