httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nathan Eror <n...@baremetal.com>
Subject Children blocking USR1
Date Fri, 24 May 2002 18:50:32 GMT

  Hello all,
    I am new to the list so please be gentle :-)  I have a problem where
apache children never go away. It looks like they never get the SIGUSR1
from the parent or, even if you send it from the command line via kill.

 Relivent parts are:
Server version: Apache/1.3.24 (Unix)
/var/www/bin/httpd.php -l

Compiled-in modules:
  http_core.c
  mod_env.c
  mod_log_config.c
  mod_log_agent.c
  mod_mime.c
  mod_negotiation.c
  mod_status.c
  mod_info.c
  mod_include.c
  mod_autoindex.c
  mod_dir.c
  mod_cgi.c
  mod_asis.c
  mod_imap.c
  mod_actions.c
  mod_speling.c
  mod_userdir.c
  mod_alias.c
  mod_rewrite.c
  mod_access.c
  mod_auth.c
  mod_proxy.c
  mod_setenvif.c
  mod_php4.c
suexec: enabled; valid wrapper /var/www/bin/suexec

cat /proc/$childpid/status

Name:	httpd.php.bin
State:	S (sleeping)
Pid:	29194
PPid:	27084
Uid:	8080	8080	8080	8080
Gid:	2886	2886	2886	2886
VmSize:	    6480 kB
VmLck:	       0 kB
VmRSS:	    3696 kB
VmData:	    2076 kB
VmStk:	     116 kB
VmExe:	    1416 kB
VmLib:	    2368 kB
SigPnd:	00000000
SigBlk:	00000200
SigIgn:	00001200
SigCgt:	00406c6b


Thanks for your Time,
Nathan


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message