httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Saqib.N....@seagate.com
Subject Re: DAV complaince test failed on Apache 2.0.35
Date Mon, 06 May 2002 16:43:08 GMT

Hi Joshua,
I compiled 2.0.36 over the weekend, but litmus check still fails :(

In Peace,
Saqib Ali
=======================
"Do you believe in intuition?" "No, but I have a strange feeling that
someday I will."
http://davtest.seagate.com/b2 -> my daily BLOG


                                                                                         
                     
                    Joshua Slive                                                         
                     
                    <joshua@slive        To:     <users@httpd.apache.org>       
                              
                    .ca>                 cc:                                          
                        
                                         Subject:     Re: DAV complaince test failed on Apache
2.0.35          
                    05/03/2002                                                           
                     
                    10:38 AM                                                             
                     
                    Please                                                               
                     
                    respond to                                                           
                     
                    users                                                                
                     
                                                                                         
                     
                                                                                         
                     




On Fri, 3 May 2002 Saqib.N.Ali@seagate.com wrote:

> Hi All,
> I was wondering if anyone compiled dav with Apache 2.0.35. I have testing
> DAV support in Apache 2.0 since the beta period. Recently I compiled
2.0.35
> with DAV and ran a litmus (DAV complaince check
> http://www.webdav.org/neon/litmus/) on the server. The test failed. The
> following are the test results:

Greg Stein committed a couple changes since the release which he said
cleared up litmus failures.  2.0.36 is still in alpha, but you can give it
a try at
http://httpd.apache.org/dev/dist/
if you want.

Joshua.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org





---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message