httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "gui wt" <gu...@hotmail.com>
Subject How to get my Apache server work properly!Urgent!
Date Wed, 08 May 2002 13:57:55 GMT
Hi:
   I got a problem when runing Apache. After I type in http://localhost/  in 
my IE5.0, the web page comes out is not the welcome page,but a page says "An 
appropriate representation of the requested resource / could not be found on 
this server." follows by links to pages in different languages. I just 
follow a link to the English one, and I goes to a page whose URL is 
http://localhost/index.html.en . In the page it says the Apache server 
software was installed successfully on this system, but the configuration of 
this web server has changed.
   I don't know what sort of problems might have in my machine according to 
the above infomation.
   I also check the log file. In Access Log File it shows:
    127.0.0.1 - - [08/May/2002:14:06:39 +1000] "GET / HTTP/1.1" 406 2851
   In Error Log File shows:
    [Wed May 08 14:06:39 2002] [error] [client 127.0.0.1] no acceptable 
variant: c:/program files/apache group/apache/htdocs/index.html
   Could anyone tell what can I do to get my Apache server work properly. 
thanks!



_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message