httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philippe Dhont (Sea-ro)" <Philippe.Dh...@searo.be>
Subject RE: access forbidden !!!!!! AAAAAAAAAAAAAAAAH !!
Date Fri, 03 May 2002 13:11:38 GMT
do i have to add FollowSymLinks in the access.conf ?
I tried to put it after "allow from all" (for the share directory)
And it remains the same, or am I wrong ?

Philippe Dhont 
System Administrator - Sea-Ro Terminal NV 
Tel: + 32 50 557 100 
Gsm: 0479 65 93 40 
mailto:philippe.dhont@searo.be 

-----Original Message-----
From: Mike Arrison [mailto:arrison@gnostech.com] 
Sent: vrijdag 3 mei 2002 15:01
To: users@httpd.apache.org
Subject: RE: access forbidden !!!!!! AAAAAAAAAAAAAAAAH !!

My guess would be that the directory you're trying to point to is
symlinked... and you don't have:
Options FollowSymLinks
in your httpd.conf file.

     -Mike Arrison

Hi all,

Ok, it's a question that is asked alot, i checked the manual and archives a
lot but i can't find the right answer explained clearly.
I followed the HTML installation pages for the netsaint program and this Is
my problem, when I point to http://10.51.99.14/netsaint/
I get the error :
Forbidden
You don't have permission to access /netsaint/ on this server.
Apache-AdvancedExtranetServer/1.3.23 Server at server12 Port 80

In my error.log I have:
Client denied by server configuration: /usr/local/netsaint/share
I have also the same error in error.log for other dir.
Client denied by server configuration: /var/www/cgi-bin/netsaint

It must be something with permissions, so just for testing I change /usr,
/local, /netsaint, /share ,/sbin all to chmod 777
And also trie chown nobody:nogroup, netsaint:netsaint, and others ...
When I point to http://10.51.99.14, I get the apache page, so that's ok.
Everything remains the same, I really don't know what it is, could anyone
help plz ?


Philippe Dhont




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message