httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johann.Bertsch...@t-online.de (Johannes Artur Bertscheit)
Subject Apache 2.0.36 with mod_ssl and working SSL-ProxyPass for Windows (NT or 2000) ???
Date Thu, 02 May 2002 12:05:02 GMT
  Hi all,

I still look for a working Apache 2.0.x with the following properties:
- for Windows (NT or 2000)
- pre-compiled binary or compilable with VC++ 6.0
- mod_ssl enabled
- the right openssl inclulded
- working SSL-ProxyPass (https >> http mapping to map internet SSL to 
intranet non-SSL servers)
(in  reading the mod_ssl mailing list - it seems that all of the above 
points are not working with 2.0.35)

Is it planned to test the next release 2.0.36 on windows / support it 
for windows including SSL-ProxyPass?

Has anyone experience with the Covalent Apache 2.0 (claiming to 
including SSL)(http://www.covalent.net )
Does it have the same bugs as the Apache 2.0.35 or works it for the 
above points?

Thanks in advance.

Johannes

Mads Toftum wrote:

>On Sat, Apr 27, 2002 at 01:15:15PM +0200, Guan Yang wrote:
>
>>I am using Apache 2.0.35 (configured using --enable-ssl 
>>--enable-proxy) and I am having some problems with using ProxyPass 
>>over an SSL-encrypted server.
>>
>ProxyPass is broken for ssl vhosts in Apache 2.0.35 - either use
>the latest cvs version (where this bug has been fixed) or wait 
>for the next Apache2 release.
>



Mime
View raw message