httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Wolff III <br...@wolff.to>
Subject Re: 2.0.36 range header with cgi script problem
Date Tue, 21 May 2002 15:06:51 GMT
On Tue, May 21, 2002 at 07:29:55 -0700,
  Joshua Slive <joshua@slive.ca> wrote:
> 
> On Tue, 21 May 2002, Bruno Wolff III wrote:
> 
> > After upgrading to apache 2.0.36 I started seeing 416 errors in my logs.
> 
> This is a known bug and will be fixed in the next version.

Is there somewhere I can grab a patch for this?

I have one person who I want to be able to get these files and would prefer
not to go back to 1.3.x or set up a temporary work around that requires
work on his end. I tried doing a:
BrowserMatch "SmartDownload" downgrade-1.0 force-response-1.0
to discourage SmartDownload from adding Range headers but that didn't work.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message