httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Hawkes <ahaw...@unicon.net>
Subject Re: Apache / PHP 4.2.1 question...
Date Wed, 15 May 2002 21:07:43 GMT
On Wed, 15 May 2002 15:56:05 -0500
"NIPP, SCOTT V (SBCSI)" <sn4265@sbc.com> wrote:

> 	OK.  Here is the latest.  I now have the PHP working on the first
> page, to select the system name from a dropdown list.  The problem now
> is that the output page is not displaying the actual requested data. 
> The field names are showing up, but no data from the database.  This is
> very wierd. Below is the results page PHP:
> 
> <h3 align="center">Results Of Your Query</h3>
> 
> <?php
>   trim($system);
>   mysql_pconnect("localhost","auto");
>   mysql_select_db("LD_Systems");
>   $results = mysql_query("SELECT * FROM systems WHERE Name =
>   '$system'");$data = mysql_fetch_array($results);
>   echo ("<font color=\h3>"."System:  ".$data["Name"]."  IP Address:
> ".$data["IP"]."  Primary SA:  ".$data["SA"]."<br>"."");
> ?> </font></body></html>
> 
> 	Thanks, as usual.
> 

This latest one is a question of PHP scripting - Apache/PHP itself is now
working fine for you. I suggest you check out www.phpbuilder.com or some
PHP-related mailing lists (www.php.net).

I'll mail you directly with the answer to this one.

-Andy

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message