httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Jackson" <david.j.jack...@pickledbeans.com>
Subject Re: Apache 2- Nothing happens
Date Sun, 05 May 2002 21:16:35 GMT
Check /usr/local/apach2/logs/error_logs.
Besure to clear your browser cache (Shift+reload or contraol_reload).
apachctl is a rapper script: do a more|less|veiw on it?

Do you have another version of appache installed?
Do type apachectl, and make sure it points to the correct directory.

HTH,
David


> I installed apache 2.0.x from the tar.
> 
> The compile went fine, everything is in it's place, i
> edited config file only for my IP and document directory. 
> 
> What happens is, i type "apachectl start" and nothing 
> is echoed. So i type "apachectl status" and it says
> Apache is *not* running. The really wierd thing is that
> at some point it *was* running because i browsed to the
> server. It only happened once and i don't know what i
> did to make it work.
> 
> I did try the old-fashioned way of stating full paths
> ( /usr/local/apache2/bin/httpd /usr/local/apache2/conf/httpd.conf ) and
> that works. But "apachectl status" still says it's not
> running.
> 
> Thanks
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


-- 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message