httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "firepages.com.au" <f...@firepages.com.au>
Subject Re: Problems starting Apache as a Service
Date Sun, 19 May 2002 08:47:35 GMT
I would personally suggest you uninstall 2.0.35 and get 2.0.36 as its much
less buggy on win32,
also just double-clicking the /bin/apache.exe should fire up apache
standalone ... or type
c:\progra~1\apache~1\apache2\bin\apache -h
for a list of command line options.


----- Original Message -----
From: "Caroline Warnock" <cwarnock@lhr-sys.dhl.com>
To: <users@httpd.apache.org>
Sent: Wednesday, May 08, 2002 4:32 PM
Subject: Problems starting Apache as a Service


> I have installed Apache HTTP Server 2.0.35 with Microsoft Windows.
> When I try to start it as a Service, I go to Start/Programs/Apache
> but there is no option to "Start Apache as console app".
> How can I go about starting this without the necessary options.
> Should I uninstall and try to reinstall the 2.0.36 version.
>
> Your help is appreciated.
>
>
> Regards
>
> Caroline Warnock
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message