httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "R'twick Niceorgaw" <rtw...@niceorgaw.com>
Subject Re: making .js javascript files work on apache 2.0.35
Date Wed, 01 May 2002 18:04:35 GMT
Do you have the menu_static.js in proper place in the second link
(orchid.barrodale.com) ? To me it looks like the .js file is not there.

It looks for /webdav/menu_static.js  ( in case of IE ) and other cases in
/menu_static.js which translates to
orchid.barrodale.com/webdav/menu_static.js and
orchid.barrodale.com/menu_static.js

check if you have the file in both these places.

HTH
R'twick

----- Original Message -----
From: "Adon Cook" <adon@barrodale.com>
To: <users@httpd.apache.org>
Sent: Wednesday, May 01, 2002 1:39 PM
Subject: Re: making .js javascript files work on apache 2.0.35


> Lee,
>
> here is my situation.
>
> take a look at
>
> www.barrodale.com/webdev  (xitami)
>
> which is how i wish things to look
>
> but
>
> orchid.barrodale.com   (apache)
>
> does not display the correct menu on the right hand side!!
>
> If you look at the source files for each the one from the first link(on
the
> apache), is executing the IF statement and writing the appropriate
> menu.  The second link above reads right through the whole IF and never
> displays the menu.
>
> This is what made me belive that i need to have jserv.  But i'm totally
lost.
>
> thanks,
> adon
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message