httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jlwpc1" <jlw...@mail.earthlink.net>
Subject Re: Apache on Win2k or Linux?
Date Mon, 06 May 2002 17:27:15 GMT
From: "Admin" 

> I have it on my w2k professional and it runs fine...
> the only things is..you'll have to also install other software
> such as PHP for win32, perl for win32, etc. if you wish to use
scripts

Not true, you see the web developer of today, can
run on one OS and can learn only one language, if
she wants too, for both the browser and the server!

Windows Script Host 5.6 ( will be all that is needed
for most Apache Windows users )  and is in 
Windows and runs scripts written in JScript 
( JavaScript ) and VBScript and even others 
( if one desires to write the language engine 
for Windows Script Host )!

Nothing to download, most Windows web
developers have WSH 5.6 already and
JScript runs in IIS, JScript.NET, and in
Apache Windows and other Windows
servers too!  

HOWTO: Use Windows Script Host Scripts as CGI Scripts
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q221081

JLW













---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message