httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "reddog" <red...@mored.net>
Subject Re: 2.0.35, SSI and cache
Date Tue, 07 May 2002 01:24:00 GMT

I stand corrected.  I am using <!--#echo var = "DATE_LOCAL" --> with 2.0.36
and it responds correctly when accessed with Netscape 6.
Netscape 4.78 and IE 5.5 both fail to update correctly.

Apache was compiled with  "
prefix=/usr/local/apache2 --enable-ssl --enable-cgi

Sometimes the person reporting is not as well versed as he should be.
I have no clue how to do some of the things requested.  I have tried to read
the response headers following some of the examples listed, but they don't
seem to work correctly.  Is there any information available on this??

Rolf Olsen



----- Original Message -----
From: "Joshua Slive" <joshua@slive.ca>
To: <users@httpd.apache.org>
Sent: Monday, May 06, 2002 12:40 PM
Subject: Re: 2.0.35, SSI and cache


>
> On Mon, 6 May 2002, reddog wrote:
>
> > Your not alone.
> > See  subject "Bug in Apache2?" also.
> >
> > The bad news is, alpha 2.0.36 does not seem to fix it.
>
> If you are still getting this in 2.0.36, then it needs to be looked at
> further.  Please provide:
>
> 1. The exact details on how you are configuring SSI.
>
> 2. The HTTP request and response headers for a transaction that
> is being cached but shouldn't be.
>
> Joshua.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message