httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "The_RadiX" <the_ra...@hotkey.net.au>
Subject [Apache] Subdomains..
Date Fri, 10 May 2002 13:51:49 GMT
Hi all..


I am using a Win98 SE machine and I am installing Apache 2.03.36 for win32.

I will be using MySQL 3.23.47


Now I was trying on my other machine (winxp, apache 1.3.24, mysql 3.23.47)
to get subdomains to work, but there is a small problem..

Following some tutorials that use the mod_rewrite functions to "manipulate"
the URL "should" be fine..

But I think the problem is due to the machine being windows the whole
"domain" thing is thrown out..



I would just like to know (if it's possible), how I can setup my machine
(the win98 one) so I can get a test working.. These machine are just for
development and my life of computers not actual real world servers, I just
want to explore the world of apache and subdomains etc, and get a feel for
it... So I just want to know how I can config. the server to use sub's..




Thanks a million ppl..

:::::::::::::::::::::::::::::::::::::::::::
:  Julien Bonastre [The-Spectrum.org CEO]
:  A.K.A. The_RadiX
:  the_radix@hotkey.net.au
:  ABN: 64 235 749 494
:  QUT Student #: 04475739
:::::::::::::::::::::::::::::::::::::::::::


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message