httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pete Nelson" <pete.nel...@ci.stpaul.mn.us>
Subject Re: Internet Explorer vs Certificates self-signed
Date Thu, 11 Apr 2002 19:45:25 GMT
I had this problem over a year ago, and found some very helpful
documentation here - http://www.modssl.org/docs/2.8/ssl_faq.html#ToC49 

The rest of the document is also very handy for other SSL-related
problems.

--
Pete Nelson, Web Developer
<pete.nelson@ci.stpaul.mn.us>
http://www.ci.stpaul.mn.us/

>>> tapera@inf.ufsm.br 04/11/02 02:24PM >>>
        Hi ! 

        I compiled Apache with modssl and I created certificates
self-signed. 
 The question : Why Internet Explorer 5.x and 6.0 after importing the 
 certificates from my Web server, still continues not recognizing the
authority 
 certifier? What I make to fix this? 
   
        Ps. The Netscape Navigator does not have this problem. 

        Thanks in advance, 

        Tiago Fioreze 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org 
For additional commands, e-mail: users-help@httpd.apache.org 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message