httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roger Williams" <ro...@roger.jp>
Subject RE: where is my cgi-bin
Date Mon, 15 Apr 2002 18:21:43 GMT
Try and do a locate on "apachectl".  If you find it run apachectl
[-stop -start -restart -configtest -help] use one option listed.

Roger

-----Original Message-----
From: Hytham Shehab [mailto:hythamshb@menanet.net]
Sent: Monday, April 15, 2002 1:30 PM
To: users@httpd.apache.org
Subject: Re: where is my cgi-bin


> Something is delivering your web page. Have you installed any
> *other* webservers on your system?
>
> -bluejack

not at all, since i installed RH 7.2, i didn't install any web server, but i
have a source for the Apache 2, is it a good idea to install it over what i
already have to see if the problem persist or not?



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message