httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fernando Reuter Wendt <ferna...@admijui.unijui.tche.br>
Subject Apache 2.0.35 and PHP 4.1.2 trouble
Date Fri, 19 Apr 2002 13:43:35 GMT
Hello,

I´m trying to install PHP on a Windows 2000 Professional system, runnig the
new Apache 2.0.35.

I have read the install.txt, and follow all the instruction set but PHP its
still not working. Here are some details about my configuration system:

- Apache 2.0.35, runnig as a Windows service and installed at C:\Arquivos de
Programas\Apache Group
- PHP 4.1.2(ziped package) extracted to C:\Arquivos de Programas\Apache
Group\PHP. And i´m trying to configure it as a Apache module, not as a CGI
executable.

And here are the changes i have make:

- php.ini (at C:\Winnt)
  doc_root = C:\Arquivos de programas\Apache Group\Apache2\htdocs
  extension_dir = C:\Arquivos de programas\Apache Group\PHP

- httpd.conf (apache)
  LoadModule php4_module c:/Arquivos de Programas/Apache
Group/PHP/sapi/php4apache.dll
  AddType application/x-httpd-php .php
  AddType application/x-httpd-php-source .phps
  AddModule mod_php4.c

I´m starting to think it´s some apxs 2 problem. Someone can help, or has the
same situation?

Thank you,

+------------------------------
 Fernando A. R. Wendt
 Webmaster & Webdesigner - ACS
 UNIJUÍ - Universidade Regional
 http://www.unijui.tche.br
 mailto:fernando@unijui.tche.br
------------------------------+

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message