httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allan Edwards" <...@meepzor.com>
Subject RE: problem with PHP
Date Mon, 22 Apr 2002 14:08:34 GMT
The first thing you should do is get the hotfix
for afd.sy from Microsoft. You can request this
from MS by referencing Knowledgebase article Q317949.

http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q317949

This fixes a known XP data corruption bug that gets
tickled by Apache 1.3.23 and prior, and Apache 2.0.xx

Allan
-----Original Message-----
From: Andrew Edmundson [mailto:andrew@edmundson.com]
Sent: Saturday, April 20, 2002 10:34 PM
To: users@httpd.apache.org
Subject: problem with PHP


Hi, ive been reading around on php.net and phpbuilder and a lot of people with Windows XP,
apache and PHP seem to be
getting the same problem, when apache serves files around 5k in size they become corrupted
or the browser just keeps
reloading (IE6), ive tried setting the flush command in the ini file but no joy. On the php.net
site its listed as a
possible apache problem, does anyone know more because its extremely annoying
My php is 4.2 rc4
Apache is 2.0.35 win32 version

any help appreciated

andrew


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message