httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dror Braznitzki <Dro...@yellowpages.co.il>
Subject RE: Installing mod_pel
Date Thu, 04 Apr 2002 08:14:34 GMT
Try this:

setenv PERL_HTTP_URI_CLASS URI::URL

-----Original Message-----
From: Soheil Shaghaghi [mailto:soheils@jhanna.com]
Sent: Monday, April 01, 2002 6:41 PM
To: users@httpd.apache.org
Subject: Installing mod_pel


Hello all,
I have been trying to install mod-perl for the past week, and I keep getting
the same error.
I am using Linux, with the latest version of Apache, and Perl
Make file goes through with no problem.
make works fine.
when I do a make test, I get these errors:
httpd listening on port 8529
will write error_log to: t/logs/error_log
letting apache warm up...\c
done
/usr/bin/perl t/TEST 0
Can't locate object method "new" via package "URI::URL" (perhaps you forgot
to load "URI::URL"?) at ../blib/lib/Apache/test.pm line 252.
make: *** [run_tests] Error 255


I have the latest version of URL::URL as well, so I just can't figure out
what the problem is!
Can someone please help me?

Thanks so much,
Soheil


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses.

www.mimesweeper.com
**********************************************************************


Mime
View raw message