httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Owen Boyle <...@bourse.ch>
Subject Re: sorry... newbie question...
Date Mon, 22 Apr 2002 14:59:09 GMT
Camilla Lumme wrote:
> 
> I've installed apache 2.035 for windows on windows 98. When I try the adress
> "localhost" IE says page not found. I've tried reinstalling, rebooting,
> creating index.html files in the "htdocs" directory and some more. Can this
> have anything to do with a previous installation of Personal Web Server, I
> always have problems with Microsofts programs not wanting to uninstal
> correctly. But probably this has something to do with wrong options. Apache
> is installed as service on port 80, domain and server name set to "default",
> the name of this computer. The server is installed in
> c:\mydir\programs\apachegroup\apache2. I've tried the manual, but can't
> figure it out. Can anyone help me with settings or somthing? THank you!

The basic directive which makes apache listen to an interface is
"Listen". Check the docs for this directive to understand it fully, but
you need at least:

Listen 127.0.0.1

to listen to the localhost interface.

This assumes also that you have not set the Port directive (which
defines the TCP/IP port) and so it is till at its default of port 80. If
Port is defined, check it is set to 80.

Rgds,

owen Boyle.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message