httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Mihailescu <b...@ece.mcgill.ca>
Subject Virtual Host Not Starting
Date Tue, 16 Apr 2002 17:12:37 GMT
Hi all,

My first "complicated" apache install!

The www content is coming of a NIS/NFS server running Solaris7. The 
"old" apache box is still running and it has to be running until I'm 
done migrating all the virtual servers to the "new" one. The two have 
independent IP's, however, according to the rule of the land, we're 
installing all the software, including Apache, to a NFS share.

My newly installed Apache seems to be running ok by itself, with DocRoot 
only. I have modified the DNS to point a test domain to an existing 
virtual server home. Each have independent IP's. The old VS servers 
pages ok, but the new one gives me a "Can Not Find Server" error. If I 
nslookup and ping from the same machine I am trying to browse from, both 
respond with the right IP's. Both server logs don't log any error with 
regards to this.

Question is: Is it totally wrong to run two httpds in parallel, on 
different machines, though? They both have their own /etc , and the 
installations are done in different dirs on the NFS share. Could there 
be a conflict here?

Thanks for any kind of input!

Ben

-- 
Ben Mihailescu - System Administrator
<cid:part1.04040308.02040105@netscape.com> <www.sysadmin.ece.mcgill.ca> 
McGill University, Electrical and Computer Engineering
Tel: 514-398-7467 Fax: 514-398-4770
benm@ece.mcgill.ca


Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message