httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Spades <spa...@galaxynet.org>
Subject Re: Problem with SSI - apache1.3.24 + php4.1.2 problem
Date Wed, 10 Apr 2002 16:08:11 GMT
I can run .shtml files in my main /htdoc but not
<Virtual Hosts> site.. why?

Bryan

At 06:36 PM 4/10/02 +0700, you wrote:
>On Wed, 10 Apr 2002, Spades <spades@galaxynet.org> wrote,
>
>> Hi,
>>
>> On <VirtualHost options>:
>> I have a problem running .shtml files and using SSI statements
>> even tho i have done the neccessary like adding these in httpd.conf:
>>
>> Options Indexes FollowSymLinks MultiViews ExecCGI Includes
>>     AddType text/html .shtml
>>     AddHandler server-parsed .shtml
>>
>> On my main site /htdoc -> no problem i think
>>
>> Any idea?
>
>Not really, but, care to share what's the problem exactly? I mean what did
>you do and what do you think that's not working? Do you have your files end
>in .shtml? It's also useful to include a couple of the last lines of the
>error log regarding the SSI problem.
>
>
>rgd
>-- 
>san->http(www.trabas.com)
>{If Linux doesn't have solution, you have the wrong problem}
>
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message