httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Layne Meier <lme...@ajc.com>
Subject Need help with password
Date Tue, 02 Apr 2002 16:24:39 GMT
I have a situation where I've created a couple of directories within my 
htdocs directory and configured them within the httpd.conf file to 
require a login to access them.

I created the user access file (htpasswd) and restarted the binary.

For some strange reason, the system prompts our users to enter the login 
name and password twice.  Any help?

I'm including from my httpd.conf file where I'm defining one of those 
directories.

Thank you,
Layne Meier


         <VirtualHost xxx.xxx.xxx.43>
         ServerName mydomain.com
         ServerAlias www.mydomain.com
         DocumentRoot /export/home/NewsTech/htdocs
         ErrorLog /export/home/NewsTech/logs/error_log
         CustomLog /export/home/NewsTech/logs/access_log combined

	<Directory /export/home/NewsTech/htdocs/ntechweb>
         AllowOverride AuthConfig
         AuthType Basic
         AuthName "ntechweb"
         AuthUserFile /export/home/NewsTech/access/ntechusers
         <Limit GET POST>
         require valid-user
         </Limit>
         require user ntechweb
         order deny,allow
         </Directory>
         </VirtualHost>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message