httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Keltner <dank...@yahoo.com>
Subject Hi. I'm a dumb newbie ... Install errors
Date Fri, 26 Apr 2002 00:08:01 GMT
I'm feeling really dumb right now....

I am trying to install Apache on AIX 4.3.
I downloaded 2.0.35, and followed the install steps
with no errors. (I am using vacpp as my c compiler)
make and make install ran fine with no errors.

When I tried to start the server with "apachectl
start", it gives me an error message "(core dump)
Segmentation fault". I couldn't find any error log or
anything to give me more detail.

So next I uninstalled 2.0.35 and tried installing
1.3.24. This time, the make didn't even run
successfully, it returned a list of compile errors.
(Sorry, I didn't capture the output to include here)

Finally I tried installing one of the precompiled
binaries for AIX. I downloaded a binary:
apache_1.3.22-000964804C00-ibm-aix4.3.tar.gz, ran the
install script with no errors, but when I tried to
start the server, got the following error message:

exec(): 0509-036 Cannot load program httpd because of
the following errors:
        0509-023 Symbol dlsym in httpd is not defined.
        0509-023 Symbol dlerror in httpd is not
defined.
        0509-023 Symbol dlopen in httpd is not
defined.
        0509-023 Symbol dlclose in httpd is not
defined.
        0509-026 System error: Cannot run a file that
does not have a valid format.

Can any gurus out there help me out? ... or should I
quit beating my head against the wall and just give up
trying to run a server on AIX?

Thanks,

Dan



__________________________________________________
Do You Yahoo!?
Yahoo! Games - play chess, backgammon, pool and more
http://games.yahoo.com/

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message