httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David A. Bartmess" <dingod...@edingo.net>
Subject Can't see Tomcat example pages
Date Sat, 27 Apr 2002 17:17:00 GMT
I installed Tomcat 4 (v4.0.3) and everything seemed to work OK. But when
I copied the files under /var/tomcat4/webapps to the
/var/www/html/its/webapps directory, it doesn't seem to recognize them.

To explain a little, my main website is under /var/www/html, and my work
website is a VirtualHost listed as "its" under /var/www/html/its. This
worked somewhat before I installed tomcat, although all the .ASP pages I
had in there came up as code, since I didn't install APACHE::ASP.. Not
the problem, though.

But I can go to /var/www/html/its/index.jsp, and instead of showing the
JSP, it says "Object Not Found"...

It looks like it can't find the mod_webapps.so module. I installed it
via the rpm (mod_webapp-0.5-dev.1.i386.rpm), and now I can't find it
anywhere... 

ARGHHH... I tried to compile the source myself, and to no avail.. I
would think that the rpm for Tomcat would come with these, but nope...
not in the rpm build package...

HELP!





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message