httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Unix Newbie <unix_new...@earthlink.net>
Subject connection refused
Date Mon, 08 Apr 2002 05:57:26 GMT


 Hello all,

    I have just set up a FreeBSD 4.5 server on an older box and I set up
the latest version of apache. I have run into a configuration problem
that is stopping me from setting anything else up though. Apache
launches fine, but gets the error that it could not find a qualifing
domain name (currently I don't have one) and that it will use 127.0.0.1
(localhost). After that I can't connect to it with any machines, it just
says the connection attempt was refused.

 I have played around with the config. Binding it to my IP address
(currently, just a router assigned address, not a real one) and then
using my IP as the domain, but I don't seem to get any further. I know
the network is fine because all my other servers services (ftp, ssh,
etc) work fine. The var/log/httpd-error.log only says that it (alert)
can't find qualifing domain name. Any ideas?


  Docs, urls, pretty much anything would be appreciated! Thanks so much
for the help!

  Terry.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message