httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Subscribed" <subscr...@myarchive.biz>
Subject Re: HTTPS: on apache ~advice on overall file config
Date Fri, 12 Apr 2002 16:58:36 GMT
Ok, updated to 1.3.24 (isnt that lower than my 1.9?? :c)
Now I get the error cannot load module via name 'mod_ssl.c': not in the list
of loaded modules

Seems like progress but I cant see why it cant load the mod, its in the
modules directory.
I added AddModule mod_ssl.c but to no avail
without it, the error is
cannot load (dir)\mod_ssl.so into server: (127) the specified procedure
cannot be found

any ideas?

----- Original Message -----
From: "Owen Boyle" <obo@bourse.ch>
To: <users@httpd.apache.org>
Sent: Friday, April 12, 2002 11:15 AM
Subject: Re: HTTPS: on apache ~advice on overall file config


> Subscribed wrote:
> >
> > hehe! Maybe not, I hear 2.0 has probs with win2k though... what ver.
would
> > you recommend?
>
> Apache 2.0 is a bit adventurous - personally, I'll wait awhile until the
> dust settles.
>
> I'm sure you'll find apache_1.3.24 with mod_ssl_2.8.8 will work
> splendidly. I guess you get the win2k binaries from the apache and
> mod_ssl websites (I'm a unix user myself so can't be more precise than
> that).
>
> Rdgs,
>
> Owen Boyle.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message