httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cybersystem" <cybersys...@web.de>
Subject problems with apache 2.0.35
Date Sat, 20 Apr 2002 11:08:57 GMT
hello, i installed apache 2.0.35 on my debian server, yesterday, and when i type ./apachectl
start, i get this output:

/usr/local/apache/bin/apachectl start: httpd started

i think that's right, but if i go on http://localhost, i get an error 404..
the output in the log is:

[emerg] (22)Invalid argument: Couldn't set permissions on cross-process lock

so, where is the problem?

thx and
bye Sascha

(sorry, for the bad english)

Mime
View raw message