httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject RE: Browser Problem
Date Sun, 31 Mar 2002 16:03:16 GMT

On Fri, 29 Mar 2002, George D. Korolis wrote:

>
>  It's a pretty strange situation. I can view the sites correctly using my
> dial-up account on my laptop. However when I go to any other computers it
> wont work. It just gives me the default web site (the same version
> browsers). Here's the config file. Any help would be very appreciative. The
> only thing I can narrow it down to is an ip problem.

1. Do you have a NameVirtualHost line?
2. Let's do a little experiment:
%/usr/sbin/nslookup kastril100years.com
Server:  hub.ubc.ca
Address:  137.82.1.1

*** hub.ubc.ca can't find kastril100years.com: Non-existent host/domain

%/usr/sbin/nslookup stgeorgegocc.org
Server:  hub.ubc.ca
Address:  137.82.1.1

Name:    stgeorgegocc.org
Address:  216.248.194.3

Hmmm... Neither of those match the IP addresses in your config file.

%/usr/sbin/nslookup 65.184.241.253
Server:  hub.ubc.ca
Address:  137.82.1.1

Name:    dsl-65-184-241-253.telocity.com
Address:  65.184.241.253

It appear that this is a dsl connection.  Probably dynamic DNS, so you
will be getting a different IP address every time.  I'm not sure how you
expect this to work.  You need to have a static IP address to host your
own website.

Joshua.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message