httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Knox" <david.k...@iona.com>
Subject RE: 1.3.24 build problem
Date Fri, 29 Mar 2002 21:04:23 GMT
I should add that this doesn't occur on all files. Presently,it is occuring
in ap_snprintf.c

thanks

> -----Original Message-----
> From: David Knox [mailto:david.knox@iona.com]
> Sent: Friday, March 29, 2002 2:00 PM
> To: users@httpd.apache.org
> Subject: 1.3.24 build problem
>
>
> Hi,
> Platform - Solaris 8
> Compiler- gcc 3.0.3
>
> I'm getting "unknown opcode" errors from the assembler (as) on
> ".subsection"
> and ".previous". I haven't had much recent experience with
> assemblers and am
> a bit confused. The only thing I saw was gcc is configured
> with --with-as=/usr/local/bin/as and my configuration is /usr/ccs/bin/as.
> I'm not convinced that the configuration is a problem. I've tried to coax
> "as" to give me version information with no luck. And, I looked around the
> SunFreeware site and GNU for a new "as" with no luck.
> I'm wondering if anyone has seen this before and could give me a
> clue about
> what's going on.
>
> thanks in advance,
> --dk
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message