httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Rosete" <to...@tsgrp.com>
Subject RE: Hung http processes
Date Wed, 20 Mar 2002 18:33:31 GMT

What would you expect to see when you run that?  When do that it gives me a
few more parameters, but doesn't really tell me what is hanging on to the
hung http process.



-----Original Message-----
From: Artiom Morozov [mailto:artiom@phreaker.net]
Sent: Wednesday, March 20, 2002 11:38 AM
To: users@httpd.apache.org
Subject: Re: Hung http processes


Probably you have CGI or SSI <#include virtual> or <#exec> or php or
whatever else hanging, not apache itself. On linux, type "ps wfax |
fgrep PID_of_time_consuming_process" and you'll see what is there

On 2002.03.20 19:27 Tony Rosete wrote:
>
> Has anybody out there encountered the problem where httpd processes
> just
> hang?  We've noticed that at times httpd jumps to the top of the 'top'
> list
> and never dies while taking a huge chunk of the CPU.  There seems to
> be no
> pattern to what starts them, but just a few of them bring the server
> to its
> knees.  Anybody encounter this with any form of resolution?
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message