httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Admin-myispnet <kompu...@naisp.net>
Subject Re: Browser error
Date Thu, 21 Mar 2002 04:09:02 GMT
you need to first install PERL  (activestate perl)
then reconfigure your paths in each calling script file
to reflect this new location of Perl.exe file

Steven Tseglin wrote:

> Hi everybody,
>
> I am using Win 2000 and my Apache always gives me "Internal Server Error"
> when I try to run my perl script. I checked everything my ScriptAlias
> settings etc nothings seems to be wrong
> P.S. I dont get any errors in my error log file
>
> Please help me!!!
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

--
<=========== http://www.myispnet.net ===============>
Kit Goins         ICQ# 7110071     admin@myispnet.net
Web Designer:     http://kitdesigns.myispcentral.net
Personal WebServer:       http://kompukit.dyndns.org
(Server Runs between M-F 6pm-12am,S+S 12pm-12am EST)



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message